Microsoft – Can&#39T Install Net Framework 4

Tried installing ,NET Framework 4.8 on my Windows 10 Pro but getting response “Not supported on this operating system”.

Đang xem: Microsoft

How do i rectify this error

This thread is locked. You can follow the question or vote as helpful, but you cannot reply to this thread.

*

Tried installing ,NET Framework 4.8 on my Windows 10 Pro but getting response “Not supported on this operating system”.

How do i rectify this error

Hello,

You can refer following rev-conf.org documentation to first determine which .NET Framework version is installed on your system:

https://docs.rev-conf.org.com/en-us/dotnet/framework/migration-guide/how-to-determine-which-versions-are-installed

Once you identified .NET Framework version installed on the system, you can install a newer version. For example, if you”ve .NET Framework version 4.6.2 installed, you can install .NET Framework version 4.7 or later but you can”t install .NET Framework version 4.6 on the machine.

Xem thêm: 7 windows computer

For .NET Framework version history, please refer following documentation:

https://docs.rev-conf.org.com/en-us/dotnet/framework/migration-guide/versions-and-dependencies

Hope this helps!

___________________________________________________________________________________________________rev-conf.org MVP (Windows IT Pro), since 2014 · Windows Insider MVP · Windows Help (www.kapilarya.com)

Was this reply helpful?
Yes No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

Xem thêm: Lãi Suất Vay Tiền Mua Nhà Có Thế Chấp, Vay Nhu Cầu Nhà Ở

How satisfied are you with this reply?

Thanks for your feedback.

EU
Eumid
Replied on April 16, 2020

*

Question Info

Last updated March 24, 2021 Views 1,320 Applies to: / /
What's new
rev-conf.org Store
Education
Enterprise
Developer
Company
English (United States) © rev-conf.org 2021
This site in other languages x

Leave a comment

Your email address will not be published. Required fields are marked *